SitePoint Sponsor

User Tag List

Results 1 to 6 of 6
  1. #1
    SitePoint Enthusiast
    Join Date
    Aug 2004
    Location
    Sheffield UK
    Posts
    40
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    IE goes to searchportal.information.com but not FF

    I've installed IE 8, and from google SERPS for my site I'm taken to something along these lines searchportal.information.com/index.mas?epl=0103004 (truncated)

    This then shows a parked page which changes every time I go there from Google.

    Same parked page if I type the legitimate url directly into the search bar.

    In FF I don't get this. (On XP)

    On another machine running IE7 on Vista on the same router and ISP there are no problems at all.

    Can anyone tell me what's going on? It can't be my ISP - surely it's the browser?

  2. #2
    . shoooo... silver trophy logic_earth's Avatar
    Join Date
    Oct 2005
    Location
    CA
    Posts
    9,013
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Sounds like an attacker has managed to hijack your browser.
    http://www.microsoft.com/protect/com...serhijack.mspx
    http://www.cyberwalker.com/faqs/comp...er-hijack.html

    Installed anything of late? Browser toolbar/ plugins, applications?
    Logic without the fatal effects.
    All code snippets are licensed under WTFPL.


  3. #3
    SitePoint Zealot
    Join Date
    May 2008
    Posts
    182
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Yeah, I would definitely recommend doing a spyware check or 3.
    Stair Lifts & Residential Dumbwaiters, source of health news

  4. #4
    SitePoint Enthusiast
    Join Date
    Aug 2004
    Location
    Sheffield UK
    Posts
    40
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks!

    Spotbot and Adaware did it.
    From what I can gather the company above is owned by a parking company. Reading around it seems that they're using Adwords, not Adsense (contextual) and there are accusations of fraud.
    Beats me how Google squares the circle of paying out money to them if that's the case.

    Update: didn't work. Started getting those parked pages again. Have now uninstalled IE8, is working so far
    Last edited by Alchemweb; Apr 7, 2009 at 11:47. Reason: Update

  5. #5
    SitePoint Addict
    Join Date
    Jul 2008
    Location
    sudo rm -rf /
    Posts
    386
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I would recommend you never to use IE.

  6. #6
    SitePoint Enthusiast
    Join Date
    Aug 2004
    Location
    Sheffield UK
    Posts
    40
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    For anyone interested, I finally solved the searchportal.information.com problem by going to the MS site and searching for reinstallation of IE. After downloading it removed the original, removed associated malware and reinstalled.

    I dislike IE as much as anyone, but I need it for site testing :-)


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •