Help please, upon inistall I see this:

"Fatal error: phpSHIELD Loader - script loader checksum error [17] Encoded script was modified in /home/whotovie/public_html/classes/config.php on line 2"

Can anyone help me? I reloaded the file classes/config.php and re-loaded it again in bianry mode, but it didn't change anything.

Help would be greatly appreciated. thanks