SitePoint Sponsor

User Tag List

Results 1 to 2 of 2
  1. #1
    SitePoint Member Kochizzle's Avatar
    Join Date
    Feb 2009
    Location
    Ventura, CA
    Posts
    14
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Angry Trouble with book: Database Driven Website

    I'm in Chapter 3, page 50. I'm working through the instructions on echoing "Welcome to our website, Kevin!".

    I made the first welcome1 . html document, entered the code as stated. Made the second welcome1 . php document and entered the code as stated as well. I previewed the first page, which shows "Hi, I'm Kevin!" as a link. Clicking that only brings me to a blank page! I've gone over and over the code and everything is correct. I can't understand why that link keeps bringing me to a blank page instead of showing, "Welcome to our website, Kevin!"

    What am I missing here?

    Thanks in advance for any help you can provide!!

  2. #2
    SitePoint Member Kochizzle's Avatar
    Join Date
    Feb 2009
    Location
    Ventura, CA
    Posts
    14
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Okay, so I uploaded the files to my remote server and they both work fine. Seems like a local problem on my machine. I'm running Apache 2.0 as my local server. Anyone know what I may have done wrong here?

    Thanks again.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •