I have Ruby 1.8.6 on Mac OSX 10.5. How do I update Ruby to 1.9.1?