SitePoint Sponsor

User Tag List

Results 1 to 7 of 7
  1. #1
    SitePoint Evangelist ktown's Avatar
    Join Date
    May 2001
    Location
    toronto
    Posts
    478
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Question Some links don't work? Please help

    Hello everyone,

    I have a minor inconsistent problem.

    Once in a while my client calls me and tells me that the links on her site don't work, but its very sporadic a couple of times every 6 months.

    http://www.polyplacements.com/

    The weird thing is that I can't recreate the problem, maybe its because I'm on a mac.

    I have a feeling it might have something to do with flash not loading, or some sort of crappy PC/IE thing.

    Has anyone encountered this problem?

    I just need a push in the right direction.

    Thanks a lot
    Nina

  2. #2
    SitePoint Guru glenngould's Avatar
    Join Date
    Nov 2005
    Posts
    662
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Do you mean the links in the flash navigation? Is she always having the problem on a particular machine? Does the animation on the links work when she points the mouse over them?
    Tweep List adds an avatar menu to Twitter (open source) ---------- Word Stats shows your most used words on Twitter

  3. #3
    SitePoint Evangelist ktown's Avatar
    Join Date
    May 2001
    Location
    toronto
    Posts
    478
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    hey thanks for the quick reply. I just asked her and it seems that it is only the flash component, but on more than 1 machine. She doesn't know what browsers others are running though.
    thanks again.

  4. #4
    SitePoint Guru glenngould's Avatar
    Join Date
    Nov 2005
    Posts
    662
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    How about the animation when mouse is over the links? Could it be a flash plugin issue?
    Tweep List adds an avatar menu to Twitter (open source) ---------- Word Stats shows your most used words on Twitter

  5. #5
    SitePoint Evangelist ktown's Avatar
    Join Date
    May 2001
    Location
    toronto
    Posts
    478
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    So if it is a plug-in issue, can I somehow resolve it for her?

  6. #6
    SitePoint Guru glenngould's Avatar
    Join Date
    Nov 2005
    Posts
    662
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Maybe you're using some new actionscript 3 code which is not compatible with older plugins. I'm not sure what has changed in AS3 related to linking URLs. Can we have a look at the .fla or the relevant AS code?
    Tweep List adds an avatar menu to Twitter (open source) ---------- Word Stats shows your most used words on Twitter

  7. #7
    om nom nom nom Stomme poes's Avatar
    Join Date
    Aug 2007
    Location
    Netherlands
    Posts
    10,233
    Mentioned
    47 Post(s)
    Tagged
    1 Thread(s)
    I've written for down to Flash player 6 and my urls have worked. However my colleague has been making Flash banners and he keeps that stupid target="blank" in there that Adobe finds so wonderful : ( and what this does is if I'm using a browser which automagically blocks "popups" it'll block the Flash too (thinking that it's a popup I guess). Allowing popups for that site cause no further problems, but could this actually be a popup blocker of a particular browser causing the issue?

    If so, removing the target attribute will help.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •