SitePoint Sponsor

User Tag List

Results 1 to 3 of 3

Hybrid View

  1. #1
    SitePoint Enthusiast
    Join Date
    Jul 1999
    Posts
    60
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Can anyone tell me how to get this javascript search box to work in NS6? It works great in IE and NS4 but when it's viewed in NS6, it doesn't pass on the search term to the directory. It just goes to the main page of the directory instead of popping up the usual page of results. Any help would be appreciated....thanks!
    http://www.professionalphotography.c...cus_search.htm

  2. #2
    SitePoint Member
    Join Date
    Feb 2000
    Location
    Slovenia
    Posts
    24
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hi,

    I wouldn't build sites for NS6 yet, because NS6 is still in beta1. In a few days beta2 is coming out . If you would like to develop pages for NS6 I recommend you to look at this page: http://www.mozilla.org/quality/most-frequent-bugs/

    and download the latest milestone build(NS6 engine) at http://www.mozilla.org/projects/seam...release-notes/

    I hope this will help you,
    Marko


  3. #3
    SitePoint Enthusiast
    Join Date
    Jul 1999
    Posts
    62
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I can't see any javascript in your URL ...

    But Paradox is right, it's too early to develop sites for NS6. People who download the beta know they'll find a lot of sites with errors. And so many javascripts don't function in NS6, i think Netscape will focus on the backward compatibility.

    Misja


    ------------------
    Filmbug Movie Search Engine
    http://www.filmbug.com/


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •