SitePoint Sponsor

User Tag List

Results 1 to 6 of 6

Thread: IE 6 problem

  1. #1
    SitePoint Evangelist ckchin's Avatar
    Join Date
    Mar 2002
    Location
    msia
    Posts
    487
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    IE 6 problem

    Hi,

    I most of the time faced unsuccessful connection when I tried to browse certain website, even the big guys -- Yahoo, using my IE6.

    Do you think that there is a bug in IE6?
    Is there any patch files available for IE6?

    Thanks in davance.

  2. #2
    SitePoint Evangelist
    Join Date
    Jan 2002
    Posts
    420
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    do you have a firewall running ?

    if so try disabling the firewall and see if it works
    Wavelan

  3. #3
    SitePoint Evangelist ckchin's Avatar
    Join Date
    Mar 2002
    Location
    msia
    Posts
    487
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    No firewall because I use my home pc.

  4. #4
    . Ruchir's Avatar
    Join Date
    Feb 2002
    Location
    Sydney
    Posts
    1,863
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Its not a problem with IE6 cause a lot of people use it and they dont find any probs. but, therer may be some changes in your network settings which you should check up with, such a problem opccurs to me only when there's a modem prob, or network settings prob !
    Peace.

  5. #5
    Sports Publisher mjames's Avatar
    Join Date
    Jan 2000
    Location
    Charlotte, NC
    Posts
    5,891
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Do you use dialup? If so, go into your dialup networking properties and make sure that there isn't a setting for disconnecting you at intervals (although it usually would disconnect you during idle time if it's enabled).

    You might try downloading an app that will keep you online: http://download.com.com/3120-20-0.ht...ine&tg=dl-2001

  6. #6
    SitePoint Evangelist ckchin's Avatar
    Join Date
    Mar 2002
    Location
    msia
    Posts
    487
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks mjames,

    yes you did mention my problem. I sometime asked to disconnect when I closed one browser, even though I still browsing other siteS using other BrowserS.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •