SitePoint Sponsor

User Tag List

Results 1 to 8 of 8
  1. #1
    SitePoint Member
    Join Date
    May 2002
    Posts
    12
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Help - different color is overlapping bgImage O_o

    I don't know the best way to explain this... but I'll give it a try.
    ---

    On a 3-column layout I'm making... I'm having a problem. I have set a BGimage to each table, and that works just fine. However, when u first go to the page, there is a different shade of my background images' color that seems to be overlapping the actual BGimage.
    -strange, eh? =\

    And, if you have a computer mouse with one of those center buttons that you can hold-down-click, and then move up and down to scroll the page... well, if you do this onTOP of the BGimage that has the overlapping bgcolor... it will erase the overlapping color... and then it will show the normal BGimage in spots you've erased.

    I hope to God this has made some sort of sense... because it's driving me nuts.

    I appreciate your help! Thanks in advance =)

  2. #2
    Bimbo With A Brain! silver trophy Saz's Avatar
    Join Date
    Mar 2001
    Location
    Kent, United Kingdom
    Posts
    5,275
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Can't say as I've seen anything like this before.

    Don't suppose you could give us a link so we can see what the problem is. Might make it a little easier to help you find a solution.
    Saz: Naturally Blonde, Naturally Dizzy!
    No longer Editor of the Community Crier.

    Don't mind me, I'm having a BLONDE moment!

  3. #3
    SitePoint Member
    Join Date
    May 2002
    Posts
    12
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    It isn't uploaded anywhere =\ It's just something I'm messing around with on my computer...

  4. #4
    Bimbo With A Brain! silver trophy Saz's Avatar
    Join Date
    Mar 2001
    Location
    Kent, United Kingdom
    Posts
    5,275
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    What about a couple of screen shots and maybe posting some of the html?

    This is obviously a problem that's hard to explain with just words, so unless we can get some kind of visual it's going to be very hard helping you.
    Saz: Naturally Blonde, Naturally Dizzy!
    No longer Editor of the Community Crier.

    Don't mind me, I'm having a BLONDE moment!

  5. #5
    SitePoint Member
    Join Date
    May 2002
    Posts
    12
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Well, here is the HTML coding for just the left column of the page. I don't see anything wrong with it - unless of course, I can't assign a BGimage to the table?


    <table border=0 cellspacing=0 cellpadding=0 background="left-bg2.gif" width=190 height=100%>
    <tr>
    <td valign=top width=190>
    <img src="left-top2.gif" width=190 border=0><br>
    <table align=center border=0 cellspacing=0 cellpadding=0 width=180>
    <tr>
    <td align=left>
    This is only a test and yeah<br>blah blah<br><a href="#">blah</a>
    </td>
    </tr>
    </table>
    </td>
    </tr>
    <tr>
    <td valign=bottom>
    <img src="left-bottom2.gif" width=190 border=0><br>
    </td>
    </tr>
    </table>
    Another interesting thing I noticed is that... once I go to the page... if I alt+tab out, and then alt+tab back in... the overlapping color is gone, and the problem is fixed. So, for some reason, this is only occurring when the page first loads up...
    Last edited by BunkFace; May 5, 2002 at 11:21.

  6. #6
    SitePoint Wizard
    Join Date
    Jul 2001
    Location
    The Netherlands
    Posts
    2,617
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I think that this is a local problem with color settings or yor monitor.

  7. #7
    SitePoint Member
    Join Date
    May 2002
    Posts
    12
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    No, I highly doubt it... because this is a relatively new monitor =\ Plus, I don't have this problem with ANY other website that I go to. But you never know I guess O_o

    Still... some other peoples' feedback would be greatly appreciated
    Last edited by BunkFace; May 5, 2002 at 11:42.

  8. #8
    SitePoint Wizard
    Join Date
    Oct 2001
    Location
    Tucson, Arizona
    Posts
    1,858
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    First off, every attribute value should be quoted, regardless of what it is. Second, you really need to post a screen shot for us to be able to see exactly what you're seeing. You could use Paint if you wanted to, and then just upload the image to your post.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •