installing php gives me this error when i run make install:

apxs:Warning: Sorry, no DSO support for Apache available
apxs:Warning: under your platform. Make sure the Apache
apxs:Warning: module mod_so is compiled into your server
apxs:Warning: binary `/usr/local/apache'.
apxs:Warning: Continuing anyway...
cp libs/libphp4.so /usr/lib/apache/libphp4.so
cp: cannot create regular file `/usr/lib/apache/libphp4.so': No such file or dir
ectory
apxs:Break: Command failed with rc=65536
make[1]: *** [install-sapi] Error 1
make[1]: Leaving directory `/php-4.0.1pl2'
make: *** [install-recursive] Error 1

The apache module mod_so is installed, I am pretty sure as i can see it.

This is driving me crazy!! Please help?

------------------
Joel Moss
FREE Web Tools at: HomepageTools.com
$15 domain names at:HomepageNames.com