SitePoint Sponsor

User Tag List

Results 1 to 2 of 2

Thread: htaccess issue

  1. #1
    SitePoint Zealot
    Join Date
    Apr 2008
    Location
    Plano, TX
    Posts
    115
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    htaccess issue

    I have this .htaccess code that works to display most of my page. but for some reason it's not displaying the header image. the header is being called because the login and register links are being displayed.

    RewriteRule ^face_off/([a-z0-9A-Z_-]+)/([a-z0-9A-Z_-]+)/$ battle.php?id=$1&title=$2 [L,QSA]

    page with no header -http://www.youtubefaceoff.com/face_off/10/Gummy_bear_original_VS_Gummy_bear_remix

    page with header - http://www.youtubefaceoff.com/

    if you know what would be causing this problem please let me know. thnx.

  2. #2
    SitePoint Zealot
    Join Date
    Apr 2008
    Location
    Plano, TX
    Posts
    115
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    NEVERMIND!!! i feel like an idiot. except for the fact that i built this entire program in 5 days. i had the image only going back one folder. instead of using my <?=$weburl;?> code, which specifies the site's url, with /imgs/image.gif i was using ../imgs/image.gif which the url i was creating was 2 folders deep so the header couldn't find the image. sorry for waisting yalls time. thnx.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •