On several of my pages I have two or more forms on a page. When I cut and paste a form in the visual designer Dreamweaver tries to outsmart me and slap a additional number on some of the name fields where I do not what them.

The originial form before I cut it:
<FORM ACTION="/psmscgi/psmsnet.pgm" NAME="pertandt" METHOD="POST" AUTOCOMPLETE="OFF">
<INPUT TYPE="HIDDEN" NAME="WSYD_EVENT" VALUE="pertandt">
<INPUT TYPE="HIDDEN" NAME="WSYD_SID" VALUE="/(WSYDHIDDEN)/(WSYD_SID)">
A HREF="JavaScript:document.pertandt.submit()">Perfect Turn and Tonnage</A>
</FORM>

After I paste the form onto the page:
<FORM ACTION="/psmscgi/psmsnet.pgm" NAME="pertandt" METHOD="POST" AUTOCOMPLETE="OFF">
<INPUT TYPE="HIDDEN" NAME="WSYD_EVENT2" VALUE="pertandt">
<INPUT TYPE="HIDDEN" NAME="WSYD_SID2" VALUE="/(WSYDHIDDEN)/(WSYD_SID)">
A HREF="JavaScript:document.pertandt.submit()">Perfect Turn and Tonnage</A>
</FORM>

The above situation does not apply when I paste the form in the source window. Is there an option in Dreamweaver where I can turn this functionality on/off?

Any help would be greatly appreciated.

Leslie