SitePoint Sponsor

User Tag List

Results 1 to 8 of 8
  1. #1
    SitePoint Member
    Join Date
    Feb 2006
    Posts
    24
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Text does not show for some users

    Hi,

    I have very simple Flash with some buttons on it. When the mouse is over those buttons there are textboxes are displayes on screen. Flash works fine for me Internet Explorer 6.0. Some other users that have the same version of the Internet Explorer but they are having problem with the Flash - These uers can see the text box but they don't see the text.

    Any idea why that is happening for some users - Is it an Explorer setting or is it the Flash?

    Thanks in advance.

  2. #2
    Community Advisor silver trophy

    Join Date
    Nov 2006
    Location
    UK
    Posts
    2,551
    Mentioned
    40 Post(s)
    Tagged
    1 Thread(s)
    Sounds like you are using a dynamic texfield without embedding the font glyphs.

  3. #3
    SitePoint Member
    Join Date
    Feb 2006
    Posts
    24
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    No, it's not dynamic text box. It's just a rectangle with text.

  4. #4
    Community Advisor silver trophy

    Join Date
    Nov 2006
    Location
    UK
    Posts
    2,551
    Mentioned
    40 Post(s)
    Tagged
    1 Thread(s)
    What font are you using in this textfield?

  5. #5
    SitePoint Member
    Join Date
    Feb 2006
    Posts
    24
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    The font is Verdana, Black.

  6. #6
    Community Advisor silver trophy

    Join Date
    Nov 2006
    Location
    UK
    Posts
    2,551
    Mentioned
    40 Post(s)
    Tagged
    1 Thread(s)
    Ok shouldn't be a font issue as verdana is available cross platform. Do you have a url of the swf to check?

  7. #7
    SitePoint Member
    Join Date
    Feb 2006
    Posts
    24
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    No, it's on an intranet. Could it be the Flash player issue.

    I had published it for default player (8.0). I was wondering if a published swf file is compatible with older players?

  8. #8
    SitePoint Evangelist ferrari_chris's Avatar
    Join Date
    Mar 2008
    Location
    NP, New Zealand
    Posts
    576
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Not generally.

    Things can behave very weirdly in older players, like your seeing now - sometimes tweens and animations will play, but images won't show up, or the colours will be different.

    It's very weird and could well explain the loss of font that you're seeing.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •