SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Wizard mcsolas's Avatar
    Join Date
    Jul 2004
    Location
    Hermosa Costa Rica
    Posts
    1,707
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    "Access denied by ACL.." seen when viewing cfm pages

    Im working on getting an install of xp / iis6 / cf 8 running to develop locally. I have a script which I run to change the base folder to each testing folder. Attached is a .txt file that is my script. To run it, you would change that extension to .vbs .. anyways, I copy that file and rewrite one for each testing folder I have.. sometimes like 20 in there. I then just execute the corresponding file and it moves the localhost to the right folder, I pull up localhost and things work great. At least, thats how I had it working in the past. Now when setting up a new development computer, I ran into this issue:

    Im getting this error when I try and pull up a .cfm file:
    http://localhost/index.cfm - works but shows text only, no css for example.

    If I just try and pull up http://localhost/
    HTTP 401.3 - Access denied by ACL on resource

    Not sure how to resolve this one, any suggestions?
    Attached Files Attached Files

  2. #2
    SitePoint Guru
    Join Date
    Jul 2005
    Posts
    609
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Are you just using anonymous access or are you trying to authenticate users? If you're using anonymous access, change the permissions on the folder so that the IUSR account has read access to the wwwroot folder and make sure that in the properties of your website that the ANONYMOUS ACCESS box is checked.

  3. #3
    SitePoint Wizard mcsolas's Avatar
    Join Date
    Jul 2004
    Location
    Hermosa Costa Rica
    Posts
    1,707
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks, that seems to have worked.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •