SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Addict elemental70's Avatar
    Join Date
    Mar 2002
    Location
    Canada
    Posts
    240
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Question Tital Tag change messes up background?

    Hey gang. I've got an issue that is driving me nuts. I bought a graphic and minisite kit. Quite happy with it. But I noticed something. if you take a look at www.nocashnecessary.com/main.html you will see that this is how it is supposed to look.
    Now, if you take a look at www.nocashnecessary.com/main2.html you will see that the background is wonky. The only change I made was to the information in the title tag.

    Does anyone have any idea what the issue is? I've contacted the support people, but thought I'd also try here.

    I thought it could be firefox, so I tried in IE. Same deal. Tried it in Ubuntu, same deal.

    Can anyone help?

    thanks

    elemental

  2. #2
    SitePoint Zealot c.t.c.'s Avatar
    Join Date
    Apr 2007
    Posts
    176
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    There are several HTML validation errors. I would begin by correcting those. If you don't intend to validate your page, or you don't know what I'm talking about, try removing your doctype declaration (the first line of HTML).

  3. #3
    SitePoint Addict elemental70's Avatar
    Join Date
    Mar 2002
    Location
    Canada
    Posts
    240
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Got it fixed. Thanks!


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •