SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Addict Clete2's Avatar
    Join Date
    Mar 2002
    Location
    Columbia, South Carolina
    Posts
    304
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Installing PHP 4.2.0

    Aurg, I'm installing php 4.2.0 on my Linux Mandrake 8.2 machine. I'm trying to upgrade from 4.1.1... well, here is what i did, configged it with BUNCHES of stuff, make, make install... so I rebooted. I ran Http://clete.d2g.com/phpinfo.php but it still says that its 4.1.1, any ideas? How do I tell it to use the other one? Change my comfig file? php.ini? PLEASE HELP.
    My Blog
    My Photography Website
    Linux user #339185

  2. #2
    Making a better wheel silver trophy DR_LaRRY_PEpPeR's Avatar
    Join Date
    Jul 2001
    Location
    Missouri
    Posts
    3,428
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    can't access that page...

    was PHP a dynamically loaded Apache module (e.g. with LoadModule in httpd.conf) or a static one? if it's static, you'll need to recompile Apache, too.
    - Matt ** Ignore old signature for now... **
    Dr.BB - Highly optimized to be 2-3x faster than the "Big 3."
    "Do not enclose numeric values in quotes -- that is very non-standard and will only work on MySQL." - MattR

  3. #3
    SitePoint Addict Clete2's Avatar
    Join Date
    Mar 2002
    Location
    Columbia, South Carolina
    Posts
    304
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    no it wasn't... I just re-installed my whole sys - php then did php seperate n it worked ... only one thing; when I add to the directory index, index.php, it won't start apache,. that's the oddest thing i've ever seen...
    My Blog
    My Photography Website
    Linux user #339185


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •