SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    We like music. weirdbeardmt's Avatar
    Join Date
    May 2001
    Location
    Channel Islands Girth: Footlong
    Posts
    5,882
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Background Issues

    I am developing a site which uses quite a lot of background images. Most of them are controlled by an external CSS file.

    I have noticed though that they frequently (I would say half the time) do not show up, particularly on a refresh. Refreshing again will make them show. Also they are predominantly repeated images with another image over the top. I have noticed that again quite frequently these images (the ones over the top) are not showing up. Right clicking "show picture" reveals them, but they don't always come through first time.

    Any ideas why this might be?
    Last edited by weirdbeardmt; Apr 20, 2002 at 05:38.
    I swear to drunk I'm not God.
    Matt's debating is not a crime
    Hint: Don't buy a stupid dwarf Clicky

  2. #2
    SitePoint Wizard silver trophy redemption's Avatar
    Join Date
    Sep 2001
    Location
    Singapore
    Posts
    5,269
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    i'm guessing here but it could be your server isn't responding good enough when the CSS and images are called for in the html file... i've known this to happen on high server loads or if the server is having problems...

  3. #3
    We like music. weirdbeardmt's Avatar
    Join Date
    May 2001
    Location
    Channel Islands Girth: Footlong
    Posts
    5,882
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hmm, I guess that could make sense. Myabe I'll speak to my host and see if they think that could be a reason...
    I swear to drunk I'm not God.
    Matt's debating is not a crime
    Hint: Don't buy a stupid dwarf Clicky


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •