SitePoint Sponsor

User Tag List

Results 1 to 4 of 4
  1. #1
    SitePoint Enthusiast rajeshgs's Avatar
    Join Date
    Mar 2002
    Location
    Mumbai, India
    Posts
    28
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    NN creating problems

    Hi All,

    I have developed a website using JSP. When I view the page on IE / Mozilla the pages are rendered (almost) correctly.

    But when I test the site on NN4.79 it doesnt show anything. When I view the source, all the html is there. I tried removing the <script language="javascript"> tags thinking that it might be the culprit. If I reload the page, NN crashes.

    What can be the problem ?

    Thanx
    Rajesh

  2. #2
    We like music. weirdbeardmt's Avatar
    Join Date
    May 2001
    Location
    Channel Islands Girth: Footlong
    Posts
    5,882
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Just to double check, when you say "JSP" do you mean Java Server Pages or Javascript ?
    I swear to drunk I'm not God.
    Matt's debating is not a crime
    Hint: Don't buy a stupid dwarf Clicky

  3. #3
    SitePoint Enthusiast rajeshgs's Avatar
    Join Date
    Mar 2002
    Location
    Mumbai, India
    Posts
    28
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Java Server pages.

    But I dont think its creating problems. The pages works perfect in Mozilla & IE.

    I had included a javascript menu in the html. I think it is causing the problem.

    Tx
    Rajesh

  4. #4
    SitePoint Zealot
    Join Date
    Feb 2002
    Location
    UK
    Posts
    146
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    when you say:

    I tried removing the <script language="javascript"> tags thinking that it might be the culprit
    i assume you mean you took all the javascript out of the page.

    if not make a plain jsp/html version of the page and see if that works. i always found it best to get the java stuff working first. then i knew any later problems were down to scripts.

    if it is a javascript problem you could get this thread moved to the javascript forum, hopefully someone there can help.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •