SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Member
    Join Date
    Feb 2008
    Posts
    24
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Question One page of my site looking weird in Firefox?

    I've just tested this page:

    http://www.cornerstonesguesthouse.com/Eating Out.html

    I've looked in the firefox add on (firebug) and it tells me that there are two errors with the page (see screen shot)
    http://www.flickr.com/photos/mr_scruff/2853619632/

    The other pages of my site use exactly the same file. It looks fine in IE 7 but not firefox please help me?
    Last edited by bbacarat; Sep 13, 2008 at 08:44. Reason: picture would not showup

  2. #2
    SitePoint Addict
    Join Date
    Dec 2007
    Posts
    358
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    It seems that the problem is in the swfobject.js file. I suppose that it is corrupted.
    I'm creating trouble-free Apache, PHP, MySQL installer, WITSuite,
    and use it to setup my development environment.
    Demo, support, contact. Questions?

  3. #3
    SitePoint Member
    Join Date
    Feb 2008
    Posts
    24
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I don't understand that though as it's the same file for the other 8 pages of the site and they all seem to work fine?


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •