SitePoint Sponsor

User Tag List

Results 1 to 2 of 2
  1. #1
    Posts rarely lloydi's Avatar
    Join Date
    Jan 2002
    Location
    Swindon UK
    Posts
    620
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Aobe Golive users - I need help re: templating

    I have just started using GoLive, mainly for the site management tools rather than using it as a design tool.

    I tend to hand-code pages - get them perfected, validated, optimised etc using a selection of HomeSite 2.5, PhotoShop and ImageReady.

    Having done this with a page, including subfolders for images, scripts and CSS, I have tried to add to GoLive.

    I added the resources folders first in the Files pane, then added the .htm file to the templates section.

    If I apply the template to pages in the files section, it's missing all the resources (images, .js files etc).

    Aha, I thought - I must have to add the template, plus the resources sub folders to the template area. I did that - preview looked hunkydory in the template page.

    When I applied said template to files in left pane - things broke again. Missing resources once more.

    So, perhaps I need to add the sub folders both to the template area, and also to the left pane. But then, what use is that - surely if I then update the template resource files, I'll have to update elsewhere?

    I would REALLY appreciate any help with this. The templateing feature is the main reason for using GL - and it's causing me headaches!

    Many, many thanks
    Build Your Own Web Site the Right Way!
    A beginners' HTML/CSS book with web standards at its heart
    The Ultimate HTML Reference
    A complete reference, in glorious hardback

  2. #2
    SitePoint Enthusiast
    Join Date
    Apr 2002
    Posts
    76
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Are you talking about when you want to view your page, images arent showing up and things like that?

    if you are, in ADOBE GoLive when you have a page and you want images to show, ect. you must specify the source of your images, and when you move them you have to specify the new location, and same thing with the page itself, if you move the page at all, all off the images and things wont show untill you go back into go-live and tell the source of all those images again. So i think when you apply your template to the file you have to go back in and specify the source of the images and things.

    hope this helps
    Last edited by cblack; Apr 18, 2002 at 13:35.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •