hello,

just wondering if this could be changed from the following:

T1 = new Array("graphics/cursor/valentine1.gif",80,31,"graphics/cursor/valentine1.gif",80,31,
"graphics/cursor/valentine1.gif",80,31,"graphics/cursor/valentine1.gif",80,31,
"graphics/cursor/valentine1.gif",80,31,"graphics/cursor/valentine1.gif",80,31)

to a variable declaration: replace the "graphics/cursor/valentine1.gif", with a variable name: T1 = new Array("' + cursor-name + '",80,31).

to where instead of the cursor being "harded coded" it is a variable.

thanks,
john....