SitePoint Sponsor

User Tag List

Results 1 to 9 of 9
  1. #1
    SitePoint Member flamingo's Avatar
    Join Date
    Oct 2005
    Posts
    21
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Visitors saying they can't see my site

    Hello Everybody.

    I started this little site a few months ago. I don't have any problem seeing the site or any of the pages. But, some visitors say they go to the site and "nothing happens". They don't see error pages or the site. Any suggestions?

    http://bygeri.com

    Thanks for your help.

  2. #2
    Function Curry'er JimmyP's Avatar
    Join Date
    Aug 2007
    Location
    Brighton, UK
    Posts
    2,006
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Have you asked each of these visitors what browser/platform they're using?

    I recommend validating your page!
    James Padolsey
    末末末末末末末末末末末末末末末末末末末
    Awesome JavaScript Zoomer (demo here)
    'Ajaxy' - Ajax integration solution (demo here)

  3. #3
    SitePoint Member flamingo's Avatar
    Join Date
    Oct 2005
    Posts
    21
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    No, I didn't really know where to start troubleshooting. One of the people complaining they can't see my site is my brother, a truck driver traveling the country. He uses computers at truck stops and libraries.

    The recommendation to validate with a link was appreciated.

    Thanks for your help.

  4. #4
    SitePoint Zealot steven012's Avatar
    Join Date
    Dec 2005
    Location
    xi an city,ShanXi Province,China
    Posts
    136
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hi,I can't see your site.What I can see is:
    ByGeri.com Tells About Geri: Story | Expertise
    at the right top corner
    One world,One dream

  5. #5
    SitePoint Member flamingo's Avatar
    Join Date
    Oct 2005
    Posts
    21
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks. At least I know that there is actually a problem to fix.

  6. #6
    SitePoint Enthusiast Xavier_3D's Avatar
    Join Date
    Sep 2007
    Location
    Karachi, Pakistan
    Posts
    66
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Yup. Can't see anything either except for the Top-Right text.
    Hamza Shams
    CEO Xyber 3D Studios

  7. #7
    SitePoint Wizard bronze trophy Centauri's Avatar
    Join Date
    May 2007
    Location
    Newcastle, Australia
    Posts
    3,718
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    The top link are all that is visible in IE - FF is ok. Within that first div, you have an unclosed span than is hidden by the css, causing it to hide the rest of the page in IE - this error is reported in the validator link about halway down.
    Code:
    <div id="toptabs">
    <p>ByGeri.com Tells About Geri: 
    <a class="toptab" href="story.php">Story</a><span class="hide"> | </span>
    <a class="toptab" href="expertise.php">Expertise</a><span class="hide"></p>
    </div>
    A lot of the other errors are due to malformed comment tags and not writing the code to the requirements of the doctype.

  8. #8
    SitePoint Evangelist kooshin.com's Avatar
    Join Date
    Dec 2003
    Location
    http://kooshin.com
    Posts
    505
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    ByGeri.com Tells About Geri: Story and Expertise

  9. #9
    SitePoint Member flamingo's Avatar
    Join Date
    Oct 2005
    Posts
    21
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Centauri View Post
    The top link are all that is visible in IE - FF is ok.

    A lot of the other errors are due to malformed comment tags and not writing the code to the requirements of the doctype.
    Thanks so much!

    I forgot that I was using Firefox and should check IE as well. That would explain why I can see the site without the problems and others might not be able to see the site.

    The code that seems to be causing the vast majority of errors was supplied by a service I am using for my email list.

    I very much appreciate everybody's help. I believe I can solve the problem now and continue the project.

    Thanks again.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •