SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Addict
    Join Date
    Sep 2001
    Location
    UK
    Posts
    303
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    sessions (locally)

    i have installed php locally with apache and mysql. The scripts seem to work ok except for sessions:

    Warning: open(c:\windows\temp\sess_ec8afa4498876e7a04aff1075feeb33e, O_RDWR) failed: No such file or directory (2) in c:\program files\apache group\apache\htdocs\lcdcuk\index.php on line 4

    line 4 of the script is 'session_start();'

    have i set up php incorrectly ?

    this script is a working script as it runs successfully here.

    thanks

    Azaar

  2. #2
    SitePoint Evangelist ckchin's Avatar
    Join Date
    Mar 2002
    Location
    msia
    Posts
    487
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    You must make sure that you have the tmp directory in your C drive. Because the default PHP.ini setting use the C:\tmp as session handling. You may change this by editing it using any text editor, like editplus (http://www.editplus.com). to any of you directory. I change it to c:\temp.

  3. #3
    SitePoint Addict
    Join Date
    Sep 2001
    Location
    UK
    Posts
    303
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    thanks very much - i have done this and it now works perfectly


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •