Dear All,

I tried installing RoR on Mac OS X 10.5.

First I installed Developer Tools, followed by the following steps:

1. Installing Readline

2. Install Ruby
After installing Ruby, the command ruby -v gives me:
Code:
ruby 1.8.6 (2008-03-03 patchlevel 114) [universal-darwin9.0]

3. Installed RubyGems
After installing RubyGems, the command gem -v gives me:
Code:
1.2.0

4. Installed Rails
After installing Rails, the command rails -v gives me:
Code:
Rails 1.2.6

5. Installed MySQL 5.0.51b

After all this and, created shovell directory

But now after I run script/server, I get an error saying the version is not compatible, try by commenting the check in configure/environment

After this too, localhost:3000 refuses to connect!

Please help me!!!