SitePoint Sponsor

User Tag List

Results 1 to 4 of 4
  1. #1
    SitePoint Zealot
    Join Date
    Jun 2007
    Posts
    129
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Question wrong image shows in IE

    HI,

    I have the following gallery that works good on FIrefox but on IE when rolling over an image, sometimes it shows a different image instead of the one that it suppose. It works good on Firefox which tells me the img src is ok I belive.

    Gallery:

    http://www.absolutemediaworks.com/cl.../mantels3.html

    Anyone has recommendations or guidance.

    Thanks in anticipation

  2. #2
    SitePoint Zealot coothead's Avatar
    Join Date
    Jan 2005
    Location
    Chertsey, London, England
    Posts
    164
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hi there absolutejw,

    the validator is your friend not your enemy.

    You have not correctly closed your img tags.

    coothead

  3. #3
    SitePoint Zealot
    Join Date
    Jun 2007
    Posts
    129
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hi Coothead,

    The validator is my best friend from now on Thank you very much for the superb assistance, closed the tags and works great now

    Regards

  4. #4
    SitePoint Zealot coothead's Avatar
    Join Date
    Jan 2005
    Location
    Chertsey, London, England
    Posts
    164
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    No problem, you're very welcome.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •