Ubuntu 7.04, Ruby 1.8.6, Gems 1.1.1, Rails 2.1.0, sqlite3 3.5.9

created app shovell

inside shovell ran script/server:

Rails requires RubyGems >= 0.9.4. Please install RubyGems and try again: rubygems.rubyforge.org


Where is this error coming from? I have Gems 1.1.1

Thanks,
Anteaya.