SitePoint Sponsor

User Tag List

Results 1 to 8 of 8

Hybrid View

  1. #1
    SitePoint Wizard ryanhellyer's Avatar
    Join Date
    Oct 2006
    Location
    New Zealand
    Posts
    2,323
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    WP permalink problem

    I'm trying to setup WordPress on someone else's shared hosting package but aren't have any luck getting permalinks to work.

    You can see the problem here (click on any of the internal links) ... http://nzicehockey.co.n/ryan/

    I checked, and the server is running mod_rewrite so I assumed it should all work flawlessly, but it isn't At the moment it's setup for /%year%/%monthnum%/%postname%/, but the problem persists no matter what permalink structure I use.

    Any ideas on what the problem could be?


    Thanks

  2. #2
    Is Still Alive silver trophybronze trophy RetroNetro's Avatar
    Join Date
    Jul 2003
    Location
    Texas
    Posts
    6,883
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    What is in the .htaccess file?

  3. #3
    SitePoint Wizard ryanhellyer's Avatar
    Join Date
    Oct 2006
    Location
    New Zealand
    Posts
    2,323
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Erm, there isn't one ....

    I'll add one and see if that fixes the problem.

  4. #4
    SitePoint Wizard ryanhellyer's Avatar
    Join Date
    Oct 2006
    Location
    New Zealand
    Posts
    2,323
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    !?!?!?

    I can't transfer a .htaccess file to the folder. It just dissapears It works with every other hosting account I have, but not this one. I FTP it up, it looks like it's transferred, but it just vanishes

  5. #5
    SitePoint Addict BlazeMiskulin's Avatar
    Join Date
    May 2007
    Location
    Wisconsin
    Posts
    330
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    .htaccess is a hidden file, so it's probably just hiding.

    I'm only being slightly snarky. It sounds like your ftp client isn't set to show hidden files. You might want to check the settings.
    M Blaze Miskulin
    President
    Geek Niche Web Hosting

  6. #6
    SitePoint Wizard ryanhellyer's Avatar
    Join Date
    Oct 2006
    Location
    New Zealand
    Posts
    2,323
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by BlazeMiskulin View Post
    .htaccess is a hidden file, so it's probably just hiding.

    I'm only being slightly snarky. It sounds like your ftp client isn't set to show hidden files. You might want to check the settings.
    No, it's not that simple. There's something weirder going on.

  7. #7
    Is Still Alive silver trophybronze trophy RetroNetro's Avatar
    Join Date
    Jul 2003
    Location
    Texas
    Posts
    6,883
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    According to Filezilla hidden files are a mis-configutartion of the server, not sure if this is true or not.

  8. #8
    SitePoint Wizard ryanhellyer's Avatar
    Join Date
    Oct 2006
    Location
    New Zealand
    Posts
    2,323
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by BPartch View Post
    According to Filezilla hidden files are a mis-configutartion of the server, not sure if this is true or not.
    That sounds more likely.

    I'm secretly hoping this is unfixable from my end because it's not a job I can be bothered doing anyway.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •