SitePoint Sponsor

User Tag List

Results 1 to 5 of 5

Thread: Battle Ships

  1. #1
    SitePoint Wizard rctneil's Avatar
    Join Date
    Jun 2005
    Posts
    1,891
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Question Battle Ships

    At this link:

    http://www.heartbone.com/battleships...Battleship.htm

    Where is the code whcih makes the blue gris part as I ahve just included it as a feature on my development site whcih I am working on and it works fine and the two boxes for grids show with all the images except the grid whcih should be about 2px thick and navy in colour is not being shown.

    Any ideas?

    Regards,
    Neil

  2. #2
    SitePoint Wizard bronze trophy Tyssen's Avatar
    Join Date
    Oct 2005
    Location
    Brisbane, QLD
    Posts
    4,067
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    It's probably in the javascript.

  3. #3
    SitePoint Wizard rctneil's Avatar
    Join Date
    Jun 2005
    Posts
    1,891
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    yeh, But where abouts as I ahve been through it hundreds of times but can't make it out!

  4. #4
    Function Curry'er JimmyP's Avatar
    Join Date
    Aug 2007
    Location
    Brighton, UK
    Posts
    2,006
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    The grid is made up of img borders. As you know a blue border is automatically added to images if they are within anchor elements. The link color within this document has been specified on the body tag (link="#0000EE") and so that's the color of the grid.

    The reason there is no grid on your page is probably because you have reset this automatic border within your CSS. You've probably got something like this:

    Code CSS:
    img {
    border:none;
    }
    James Padolsey
    末末末末末末末末末末末末末末末末末末末
    Awesome JavaScript Zoomer (demo here)
    'Ajaxy' - Ajax integration solution (demo here)

  5. #5
    SitePoint Wizard rctneil's Avatar
    Join Date
    Jun 2005
    Posts
    1,891
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Any idea how I can set a border on the images just on that one page as I am am using php to make the page with the javascript be included onto another page whcih then includes my templates header and footer so I can;t think of a way to specify so that only the images for that 1 include get the borders and not any others.

    Regards,
    Neil


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •