SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Enthusiast
    Join Date
    Apr 2006
    Posts
    89
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    The 'Microsoft.Jet.OleDb.4.0' provider is not registered on the local machine

    Hello - I have Googled everything and read just about everything and tried to download all the latest Jet updated SP's. Every time I try to update the Vista machine here @ work that I'm on, I get a Info pop-up telling me that what is on this box is newer than what I found to install.

    This last time I had Microsoft.Jet.OleDb.4.0 problems I found the answer in "Build Your Own ASP.NET 2.0 Web Site Using C#" 1st edition. Just bought the second edition but . . . I really need to know what I can do (if anything) to get a workable test site with an Access db on my box in my little cubicle.

    Anyone have any ideas?

  2. #2
    SitePoint Zealot
    Join Date
    Mar 2005
    Posts
    162
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I assume youre on a 64-bit system?

    If so.....try this link:
    http://www.vb-tips.com/default.aspx?...d-58e5850daf5e
    Web Application Development & Maintenance

  3. #3
    SitePoint Enthusiast
    Join Date
    Apr 2006
    Posts
    89
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Yeah, I came across that one, but it's not really understandable to me. With the myProject > compiler > advanced compiler. It's just too much to understand for me right now.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •