SitePoint Sponsor

User Tag List

Results 1 to 4 of 4

Threaded View

  1. #1
    SitePoint Member fitzy75's Avatar
    Join Date
    Mar 2006
    Location
    Horsham, West Sussex, United Kingdom
    Posts
    8
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Table not displaying correctly in IE, works fine in Firefox

    Hi

    I've searched the forums and Google but I can't seem to find anything that works so far so I thought I would post on here (apologies if I have overlooked another thread which may solve my problem).

    I know it's probably not best practice to use tables for laying out the page but at the moment I'm not confident enough with CSS to use that.

    The problem I'm having is that I've got a table with the width set to 100% so that whatever the screen resolution/window size it will always expand to fill the browser. I've got a column on the left for the menu set to 150px which I would like to stay that fixed size if possible. This works fine in Firefox 2 but I've noticed that in IE 6 and 7 it seems to treat the column width as a percentage or something like that as when I resize the window, the column width changes.

    The link to the page is:
    http://rwweb.robweb.info/justin/site

    (Ignore the empty iframe, I'm working on some content to go in there.)

    Edit: When I get round to it I will take the CSS out of the page and put it in a seperate css file to tidy things up a bit but at the moment I found it easier to have it in there to see exactly what's happening and where

    Does anyone know how I can get it to display properly in IE?

    Many thanks.
    Rob.
    Last edited by fitzy75; Jun 2, 2008 at 14:01. Reason: Adding more info


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •