SitePoint Sponsor

User Tag List

Results 1 to 3 of 3

Hybrid View

  1. #1
    runat="server" Golgotha's Avatar
    Join Date
    Nov 2001
    Location
    Colorado
    Posts
    2,085
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Help debug this WP plugin

    Can I get some help debugging this WP plugin? I'll buy the person a Cappuccino that can figure out the problem.

    If you visit this page: http://www.search-this.com/2008/05/1...-css/#comments
    and via Firebug place a breakpoint on line 62 for the comment-info-top.js

    This should stop the plugin from making the Ajax call, which it does on line 74, but it STILL seems to make the Ajax call. What's going on?

    You can download the code here: http://www.search-this.com/comment-info-tip/

    Have a look at the JS and see if you can spot anything...

  2. #2
    SitePoint Wizard
    Join Date
    Nov 2004
    Location
    Nelson BC
    Posts
    2,310
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    It seems to be a bug in Firebug, I noticed the same behavior (the function continues to process even though there's clearly a breakpoint).

    Does not occur using IE and IE Developer's Toolbar.

  3. #3
    runat="server" Golgotha's Avatar
    Join Date
    Nov 2001
    Location
    Colorado
    Posts
    2,085
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks Jim for having a look. I had a sneaking suspicion that it was a bug in firebug too.

    However, a few commenter's here are indicating that it says 'loading...' but never returns that data and I have yet to figure out why...

    Any thoughts?


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •