Hi all

Was wondering what version of Instant would be compatible with PatricK Lenz's RoR book. The book itself mentions version 1.3a. However, Instant Rails is now up to 2.0.

I was thinking of downloading version 1.7. This being the last 1.x version. Is this advisable/applicable or just plain stupid...

Thanks for your time.