SitePoint Sponsor

User Tag List

Results 1 to 4 of 4

Thread: tables tables.

  1. #1
    SitePoint Member
    Join Date
    Oct 2007
    Posts
    12
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    tables tables.

    Hi there.

    below is my code for tables.
    i could not get it to display nicely in FF(the first set of tables always move to left hand side.). IE seems ok.

    the code

    Code:
    <div align="center">
      <table width="627" border="1" cellspacing="1" cellpadding="1">
        <tr>
          <td width="539"><div align="left">TITLE</div></td>
          <td width="75"><div align="center">STARS</div></td>
        </tr>
      </table>
      <table width="627" border="1" cellspacing="1" cellpadding="1">
        <tr>
          <td width="124" height="148"><div align="center">IMAGE</div></td>
          <td width="490">FIELD</td>
        </tr>
      </table>
      <table width="627" border="1" cellspacing="1" cellpadding="1">
        <tr>
          <td width="140"><div align="center">readmore</div></td>
          <td width="140"><div align="center">reviews()</div></td>
          <td width="209"><div align="center">website</div></td>
          <td width="82">&nbsp;</td>
          <td width="28">&nbsp;</td>
        </tr>
      </table>
    </div>
    <p>&nbsp;</p>
    <p>&nbsp;</p>
    can someone point what mistake i am doing here.
    table coded in DW .
    image attached.
    thank you
    Attached Images Attached Images

  2. #2
    SitePoint Zealot chrissie76's Avatar
    Join Date
    Sep 2007
    Location
    plymouth, devon, uk
    Posts
    113
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    i looked at your tables in ff and ie7 and they look good in both... can you give more detail about the problem you are having?
    Live Long Laugh Often

  3. #3
    SitePoint Member
    Join Date
    Oct 2007
    Posts
    12
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by chrissie76 View Post
    i looked at your tables in ff and ie7 and they look good in both... can you give more detail about the problem you are having?
    HI.
    thank for reply.
    it seem the first table always move to left.
    the following /NEXT one is ok.

    is there any hack for FF and IE specific to use here?

    i' ve research some site. but nothing working.

    as for my case do i need a table or div will do ?

    thanks
    Last edited by tsr; Apr 27, 2008 at 06:05. Reason: spelling

  4. #4
    SitePoint Member
    Join Date
    Oct 2007
    Posts
    12
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    solved

    OK managed to solve it

    follow this :

    in CSS: table {margin: auto;}


    HTML: <div align="center">

    <table></table>
    </div>


    hope this can drive away ur table madness. lol


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •