SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Zealot gidday's Avatar
    Join Date
    Jan 2007
    Posts
    191
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Layers not working in IE

    Hi Folks

    I am using Paul O's 3 column as a template for a site but am having problems getting the layered images to work.

    I want to call the images for the layers from within css, not coded into the page. This allows me quicker and easier image updates. FF and IE 7 are rendering the images correctly whereas IE 6 is not displaying what should be the top image.

    I have put up a test page at http://canberragriffins.com.au/test/index.html.

    All help appreciated.

    Thanks

    Joe

  2. #2
    The CSS Clinic is open silver trophybronze trophy
    Paul O'B's Avatar
    Join Date
    Jan 2003
    Location
    Hampshire UK
    Posts
    40,556
    Mentioned
    183 Post(s)
    Tagged
    6 Thread(s)
    Hi,

    You have left some older code in place here:

    Code:
    /* mac hide \*/
    * html #header{ 
        height:56px;
        he\ight:1px; /* height needed for ie to force layout*/
        }
    /* end hide*/
    As you don't have any padding or borders and you have already set a height for the element then you can remove that code completely.

  3. #3
    SitePoint Zealot gidday's Avatar
    Join Date
    Jan 2007
    Posts
    191
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks Paul

    That was it (of course).

    Joe


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •