SitePoint Sponsor

User Tag List

Results 1 to 4 of 4
  1. #1
    SitePoint Zealot dcgamers's Avatar
    Join Date
    Dec 2005
    Posts
    129
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Mysql Error #1033 - All data gone - says "Incorrect information in file"...

    I was reloading a page on my website and it just went to a blank page then I reloaded it again it came up to say "Incorrect information in file..". Then I checked phpmyadmin and it showed all of the mysql structures intact but NO DATA. It showed an error #1033 and the same error text again when i tried to view the mysql data under "Browse".

    I need help, I didn't do a backup yet, all the data is resent. How can I fix this??!
    How do I use the mysql repair function and does it work for this kind of thing?

    Will i get my data back???

    The funny part is I was just working on an automatic backup system

  2. #2
    reads the ********* Crier silver trophybronze trophy longneck's Avatar
    Join Date
    Feb 2004
    Location
    Tampa, FL (US)
    Posts
    9,854
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    have you tried clicking on the repair link in phpmyadmin?

  3. #3
    SitePoint Zealot dcgamers's Avatar
    Join Date
    Dec 2005
    Posts
    129
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    there is none Latest version too. is there a command I can run instead?

  4. #4
    reads the ********* Crier silver trophybronze trophy longneck's Avatar
    Join Date
    Feb 2004
    Location
    Tampa, FL (US)
    Posts
    9,854
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    REPAIR tablename


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •