SitePoint Sponsor

User Tag List

Results 1 to 6 of 6
  1. #1
    SitePoint Addict Manna's Avatar
    Join Date
    Apr 2006
    Location
    Vancouver, WA
    Posts
    340
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    IE6 Crashing on resizing

    I had this post inside of another - and thought that might not be the right place for it - so here it is as a repost.

    Thanks for all your help. I have this working now using the faux columns and used percentages. It works fine in FF and IE7 and it works in IE6 until I resize my browser smaller. Then it crashes the browser. What could cause this behavior. When it comes up full size it works fine, then when I resize smaller the browser freezes.

    http://www.premiumwebsites.net/sampl...ts/index.shtml

    Any ideas would be helpful - never had this problem before.
    __________________

  2. #2
    Programming Team silver trophybronze trophy
    Mittineague's Avatar
    Join Date
    Jul 2005
    Location
    West Springfield, Massachusetts
    Posts
    17,191
    Mentioned
    191 Post(s)
    Tagged
    2 Thread(s)

    broken link

    The link you posted is broken. ie. the "..."

  3. #3
    SitePoint Wizard bronze trophy Tailslide's Avatar
    Join Date
    Feb 2006
    Location
    Bedford, UK
    Posts
    1,687
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Are you using min/max width IE expressions? If so then that can cause IE to crash. The solution is to use slightly different numbers within the expression.

    Here's more:http://www.cameronmoll.com/archives/000892.html

    (probably nothing to do with it! Oh well!)
    Little Blue Plane Web Design
    Blood, Sweat & Rust - A Land Rover restoration project

  4. #4
    SitePoint Addict Manna's Avatar
    Join Date
    Apr 2006
    Location
    Vancouver, WA
    Posts
    340
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I am not using javascript on this site. The url is:
    http://www.premiumwebsites.net/sampl...ts/index.shtml

    Thanks

  5. #5
    SitePoint Addict Manna's Avatar
    Join Date
    Apr 2006
    Location
    Vancouver, WA
    Posts
    340
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    When I post the url it gets changed. However it dose work. It must be longer than what will show?

  6. #6
    SitePoint Addict Manna's Avatar
    Join Date
    Apr 2006
    Location
    Vancouver, WA
    Posts
    340
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    You are right Tailslide. I changed the numbers so they were different by 2 and now it works. Thanks
    I won't even pretend I understand why this is so - I am just happy it is working correctly.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •