SitePoint Sponsor

User Tag List

Results 1 to 4 of 4
  1. #1
    SitePoint Guru
    Join Date
    Nov 2005
    Location
    Midwest
    Posts
    777
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Error Displaying Photos with Lightbox & Slimbox (not code related)

    Hello

    I am getting a strange issue with my browser (FireFox and IE7) when it comes to displaying dynamic content. I use to be able to view photos displayed with Slimbox.

    http://www.digitalia.be/software/slimbox

    I know how the process of slimbox is suppose to work… first a white box appears with a spiraling graphic, then the white box expands and a picture is displayed. My problem is that when I click on a photo that will display the Slimbox effect, the white box appears and then the page is frozen. If I press ESC, the white box does disappear.

    The reason this has me very confused is that I use to be able to view this effect from this site. Now I am getting the error. I have run Adaware, I have did a disk cleanup and I cleared all browser temp files. I am also getting this error in both IE7 and Firefox. Attached is a picture of my error.

    Can anyone think of a reason why this is not working? It has me really confused and frustrated.

    I am posting in the JavaScript forum since you would think this is a JavaScript issue but since it occurs in both IE7 and Firefox, I am not sure.

    Thanks in advance for your help.
    Attached Files Attached Files

  2. #2
    Programming Team silver trophybronze trophy
    Mittineague's Avatar
    Join Date
    Jul 2005
    Location
    West Springfield, Massachusetts
    Posts
    17,147
    Mentioned
    190 Post(s)
    Tagged
    2 Thread(s)

    simbox

    I don't have IE7, but things work fine for my with Opera and Firefox.
    No javascript (or other) error messages.

  3. #3
    SitePoint Guru
    Join Date
    Nov 2005
    Location
    Midwest
    Posts
    777
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I agree... I have a different PC with IE6 but the same version of FireFox and everything works just fine. I also looked at the site from work and everything works fine. So it seems like I might have a PC issue and not a browser issue but I have no idea what type of issue I should be looking for. Any ideas?

  4. #4
    Programming Team silver trophybronze trophy
    Mittineague's Avatar
    Join Date
    Jul 2005
    Location
    West Springfield, Massachusetts
    Posts
    17,147
    Mentioned
    190 Post(s)
    Tagged
    2 Thread(s)

    images

    Well, it's not javascript disabled. The page is down right now so I can't check, but are the images from the same domain? If not, is there a "a content from other domains" type of setting you could change? Other than that, maybe the browser isn't hanging so much as waiting for a heavy wieght image (or more) to load. It's seems you would be familiar with your own connection speeds, but I think slimbox may not only load in the selected image, but also get the "adjacent" images at the same time.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •