SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Enthusiast zelphics's Avatar
    Join Date
    Nov 2007
    Posts
    36
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    margin-top IE problem..

    I have no idea why my site is not displaying correctly in internet explorer. If someone can be kind enough to help me fix it that would be awesome.

    The top margin should be 0, and it works perfectly in firefox, but when I view it in internet explorer the stupid template doesnt work.

    http://www.zelphics.com/midflux2/

    any suggestions or help would be awesome!
    LogicZap - Web Certificates | midFlux - Domain Appraisals

  2. #2
    SitePoint Enthusiast zelphics's Avatar
    Join Date
    Nov 2007
    Posts
    36
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    nevermind, got it working...

    microsoft expression webs fault.....
    LogicZap - Web Certificates | midFlux - Domain Appraisals

  3. #3
    The CSS Clinic is open silver trophybronze trophy
    Paul O'B's Avatar
    Join Date
    Jan 2003
    Location
    Hampshire UK
    Posts
    40,281
    Mentioned
    179 Post(s)
    Tagged
    6 Thread(s)
    Glad you sorted it anyway

    I note that you are saving a BOM (byte order mark) in your css file that shouldn't be there.
    Code:
    body {
        margin:0px; 
        padding:0px;
        background-image:url('images/sidebar.jpg'); 
        background-repeat:repeat-y; 
        background-position:center; 
        background-color:#eeeeee;    
        
    }
    See Tommy's sticky thread in the html forum if you don't understand what this is


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •