SitePoint Sponsor

User Tag List

Results 1 to 5 of 5
  1. #1
    SitePoint Addict laburke's Avatar
    Join Date
    Jan 2005
    Location
    Michigan
    Posts
    219
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    AdSense units not correct size

    I've replaced the code I don't know how many times, but it keeps defaulting to a skyscraper shape with borders and not the colors I chose or anything. I set up text ads in the following sizes: 336 x 280 and 468 x 60. When I first put the code in, it's fine, but I don't understand why it keeps changing back when I go in to view the site later.

    These have been up for a while, so it's not a matter of not waiting long enough to see the changes reflected. The site is http://www.predictidol.com. The ad units in question are in the second and third posts, as of today.

    I've searched Google's help to no avail. Does someone have ideas what the problem might be?

  2. #2
    SitePoint Addict laburke's Avatar
    Join Date
    Jan 2005
    Location
    Michigan
    Posts
    219
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Bump - still hoping someone can help ...

  3. #3
    SitePoint Enthusiast
    Join Date
    Jul 2007
    Location
    Vahanga.com
    Posts
    73
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I always see 336 x 280 ads and didn't see 468 X 60.

  4. #4
    SitePoint Wizard bronze trophy C. Ankerstjerne's Avatar
    Join Date
    Jan 2004
    Location
    The Kingdom of Denmark
    Posts
    2,702
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    It could sound like a cache problem.
    Christian Ankerstjerne
    <p<strong<abbr/HTML/ 4 teh win</>
    <>In Soviet Russia, website codes you!

  5. #5
    SitePoint Addict laburke's Avatar
    Join Date
    Jan 2005
    Location
    Michigan
    Posts
    219
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Since I first posted, the problem with one of the units seems to have resolved. I did try clearing my cache, and that didn't seem to be it, but who knows. Now I will see what I can do about the second unit.

    Thanks for replying, guys.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •