SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Addict Jonny's Avatar
    Join Date
    Mar 2003
    Location
    Norwich, UK
    Posts
    272
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Lightbox script not working

    I'm trying to get the lightbox.js image gallery script working on my site, but for some reason it's not working as it should. There seems to be a conflict with the moo.fx style menu I've got on there but even when I take that javascript out it doesn't quite work.

    Any ideas?

    http://www.urbaneblinds.co.uk/uk-bli...netian-blinds/

    Many thanks.

  2. #2
    SitePoint Addict Jonny's Avatar
    Join Date
    Mar 2003
    Location
    Norwich, UK
    Posts
    272
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Any thoughts anyone? I'm stumped.

  3. #3
    Guru in training bronze trophy SoulScratch's Avatar
    Join Date
    Apr 2006
    Location
    Maryland
    Posts
    1,838
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    it's not working as it should
    Can you be more specific? Are you referring to the close button showing? The lightbox effect seems to be working perfectly. You may need to adjust the paths in your css , so instead of url(foo.gif) it'd be url(../images/foo.gif) .. since its trying to get the image from http://www.urbaneblinds.co.uk/css/closelabel.gif


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •