SitePoint Sponsor

User Tag List

Results 1 to 5 of 5
  1. #1
    SitePoint Zealot keira's Avatar
    Join Date
    Aug 2005
    Location
    QLD - Australia
    Posts
    183
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    wordpress glossary plugin, acting strangely

    Hi, I am trying to set up this IMM-GLOSSARY plugin for wordpress, I havent worked on it for a few months but when i first set it up it all worked fine, now I have noticed though, when i hover over the underlined definition, the window which floats underneath just continues to say 'loading' .. it never stops loading. (see what i mean here - hover over the underlined word in the text)

    the example on the plugin page here, works for me on this computer, so it cant just be me!

    has anyone come across this problem or have any idea whats going on with this javascript/dhtml?

    i completely reinstalled the plugin and its still the same.. hmmmmmm!

  2. #2
    Programming Team silver trophybronze trophy
    Mittineague's Avatar
    Join Date
    Jul 2005
    Location
    West Springfield, Massachusetts
    Posts
    17,255
    Mentioned
    196 Post(s)
    Tagged
    2 Thread(s)

    loading

    Did you fix this? The 2 "photogrammetric" links seem OK to me using Opera

  3. #3
    SitePoint Zealot keira's Avatar
    Join Date
    Aug 2005
    Location
    QLD - Australia
    Posts
    183
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    hmm nope, I have no idea.. it doesn't work for me using IE or FF, but the example on the plugin page does work for me..

    does the window hover with the glossary description when you put your mouse over the link?

  4. #4
    Programming Team silver trophybronze trophy
    Mittineague's Avatar
    Join Date
    Jul 2005
    Location
    West Springfield, Massachusetts
    Posts
    17,255
    Mentioned
    196 Post(s)
    Tagged
    2 Thread(s)

    glossary plugin

    :d'oh: Sorry about that. What I was seeing was the link's alt text, not the full glossary description. According to the page's view-source you have WordPress version 2.2.2 (If it is ver. 2.2.2, you should probably upgrade for the security fixes). The last update to the plugin was on June 4 2007. Wordpress 2.3 came out last September, so I would guess it's not a WordPress - plugin compatabilty issue. But there may be some conflict with other plugins. If you deactivate all the plugns and then only reactivate the glossary plugin does it then work?

  5. #5
    SitePoint Zealot keira's Avatar
    Join Date
    Aug 2005
    Location
    QLD - Australia
    Posts
    183
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    ah ha! you're right! I was using a plugin called "Get a Post" to display a few different posts as different paragraphs on the front page, it works here:
    http://taitinndesigns.com.au/schmap/?p=7 looking at the single post,

    so when I deactivated that my front page doesn't work anymore i'll have to find another way to display the specific posts on the one page..

    surely that will be easier though than finding another glossary that works as easy as this one!


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •