SitePoint Sponsor

User Tag List

Results 1 to 5 of 5
  1. #1
    SitePoint Enthusiast
    Join Date
    Jan 2008
    Posts
    52
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Question Need urgent help

    Hi everyone I am trying to solve the problem but i think i am not capabe of fixing it.

    In IE I have to following error.

    I really appreciate any reply.
    Attached Images Attached Images

  2. #2
    In memoriam gold trophysilver trophybronze trophy Dan Schulz's Avatar
    Join Date
    May 2006
    Location
    Aurora, Illinois
    Posts
    15,476
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    What does your code look like?

  3. #3
    SitePoint Enthusiast
    Join Date
    Jan 2008
    Posts
    52
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks for your fast reply the .tpl file looks like this

    <div class="tlb">
    <span><a onclick="new Effect.toggle('s1','blind', {ldelim}queue: 'end'{rdelim});"> <img src="{$my_pligg_base}/templates/{$the_template}/images/expand.png" alt="expand" /></a></span>
    <a href="#">{#PLIGG_Visual_Category_Title#}</a>
    </div>

    <div id="cats" style="padding-bottom:1px">
    <ul id="nav-secondary">
    <li>
    {section name=thecat loop=$cat_array start=1}
    {if $lastspacer eq ""}
    {assign var=lastspacer value=$cat_array[thecat].spacercount}
    {/if}

    {if $cat_array[thecat].spacercount lt $lastspacer}{$cat_array[thecat].spacerdiff|repeat_count:'</li></ul>'}{/if}
    {if $cat_array[thecat].spacercount gt $lastspacer}<ul style="padding-left:12px"><li>{/if}

    <a href="{$URL_rsscategory, $cat_array[thecat].auto_id}" target="_blank" style="border:none;">
    <img src="{$my_pligg_base}/templates/{$the_template}/images/rss.gif" border="0" style="float:right;padding-right:10px;" alt="RSS" /></a>

    {if $pagename eq "upcoming"}
    <a href="{$URL_queuedcategory, $cat_array[thecat].safename}" style="padding-bottom:5px;">{$cat_array[thecat].name}</a>
    {else}
    <a href="{$URL_maincategory, $cat_array[thecat].safename}" style="padding-bottom:5px;">{$cat_array[thecat].name}</a>
    {/if}

    {assign var=lastspacer value=$cat_array[thecat].spacercount}
    {/section}
    </li>
    </ul>
    </div>

    the css looks like this,

    .tlb {
    background:url("../images/featurebox_h.png") no-repeat 0 0;
    margin:-15px -10px 0;
    padding:3px 10px 5px;
    }
    .tlb span {
    float:right;
    margin-top:-3px;
    margin-right:0;
    }
    #nav-secondary,#nav-secondary li {
    list-style:none;
    display:block;
    margin:0;
    padding:0;
    }

    #nav-secondary {
    padding-top:0;
    margin-top:10px;
    }

    #nav-secondary a {
    line-height:1.5;
    display:block;
    color:#FF0000;
    font-family: arial;
    font-size: 100&#37;;
    border-bottom-width: 1px;
    border-bottom-style: solid;
    border-bottom-color: #CCCCCC;
    }

  4. #4
    In memoriam gold trophysilver trophybronze trophy Dan Schulz's Avatar
    Join Date
    May 2006
    Location
    Aurora, Illinois
    Posts
    15,476
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    That's not going to be of much help to me. What does the HTML output and the complete CSS file look like?

  5. #5
    SitePoint Enthusiast
    Join Date
    Jan 2008
    Posts
    52
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    it is this code that I am positive causing the problem, if i remove it everything works fne but of course i dont see any rss icon

    <a href="{$URL_rsscategory, $cat_array[thecat].auto_id}" target="_blank" style="border:none;">
    <img src="{$my_pligg_base}/templates/{$the_template}/images/rss.gif" border="0" style="float:right;padding-right:10px;" alt="RSS" /></a>
    Last edited by verom; Feb 11, 2008 at 00:55.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •