SitePoint Sponsor

User Tag List

Results 1 to 4 of 4
  1. #1
    SitePoint Addict savagepriest's Avatar
    Join Date
    Mar 2006
    Location
    India
    Posts
    201
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    unable to start apache

    I have installed xampp whenever i click on start apache there comes an error on the screen

    Code:
    the application failed to initialize properly 0xc01500002



  2. #2
    SitePoint Enthusiast
    Join Date
    Dec 2007
    Posts
    25
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I seem to remember having some problems with xampp when I was setting up a local server. I finally went with Web.Developer Server Suite from sourceforge. I've had no trouble with it at all.

    John

  3. #3
    SitePoint Addict savagepriest's Avatar
    Join Date
    Mar 2006
    Location
    India
    Posts
    201
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    thanks locket i am downloading it net in india has broken down these days so the net speed is really slow i hope that it works i really need this

  4. #4
    SitePoint Addict savagepriest's Avatar
    Join Date
    Mar 2006
    Location
    India
    Posts
    201
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    xamp is running fine now when its used from the c:\ main directory not inside any sub directory thanks for helping guys


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •