SitePoint Sponsor

User Tag List

Results 1 to 9 of 9
  1. #1
    SitePoint Enthusiast bestofmoney's Avatar
    Join Date
    Jan 2008
    Posts
    66
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Unhappy All my wordpress draft posts were erased ! Did this happen to you ?

    Hello,

    I was in shock today as all my draft posts on my wordpress blog ( the one in my sig ) was erased. Happily the 3 published posts weren't or I would have really gotten sick !

    I wonder why ? Did this already happen to you ?
    Last edited by bestofmoney; Jan 26, 2008 at 14:58.

  2. #2
    SitePoint Wizard ryanhellyer's Avatar
    Join Date
    Oct 2006
    Location
    New Zealand
    Posts
    2,323
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    No and this definitely shouldn't happen. Did you do an upgrade of WordPress? There were some changes made to the draft posts feature during the latest upgrade, but I doubt that would/should break anything.

    Have you checked the database to see if they are still stored there? Or are they gone completely?

  3. #3
    SitePoint Enthusiast bestofmoney's Avatar
    Join Date
    Jan 2008
    Posts
    66
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by ryanhellyer View Post
    No and this definitely shouldn't happen. Did you do an upgrade of WordPress? There were some changes made to the draft posts feature during the latest upgrade, but I doubt that would/should break anything.

    Have you checked the database to see if they are still stored there? Or are they gone completely?
    Wow you will think I'm crazy: they now appear again, co´ncidently after I have closed and reopen Firefox but I can't see any rational reason

  4. #4
    SitePoint Zealot shaeldl's Avatar
    Join Date
    Jan 2008
    Posts
    149
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Are you using the free Wordpress or a hosted Wordpress?

  5. #5
    SitePoint Enthusiast bestofmoney's Avatar
    Join Date
    Jan 2008
    Posts
    66
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by shaeldl View Post
    Are you using the free Wordpress or a hosted Wordpress?
    hosted Wordpress

  6. #6
    SitePoint Member
    Join Date
    Jan 2008
    Posts
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    WoW, I hope this never happens to me!

  7. #7
    SitePoint Member sorryle's Avatar
    Join Date
    Jun 2007
    Posts
    17
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    i sound weird. no such thing happened to me. hope never.

  8. #8
    SitePoint Zealot theawristocrat's Avatar
    Join Date
    Dec 2007
    Location
    Karakura
    Posts
    168
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Never happened to me. Maybe your using some software that enables you to update your blogs in one place??

  9. #9
    SitePoint Enthusiast
    Join Date
    Sep 2007
    Posts
    61
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    so after restarting FF they appeared again? then maybe you was on old pages that were saved in cache...
    I remember as I was posting in one tab and in another tab there was my blog homepage and I was wondering why they are not posting and only after refreshing I got it


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •