SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Enthusiast
    Join Date
    Aug 1999
    Location
    Kuala Lumpur, Malaysia
    Posts
    67
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I'm installing a message board script on my NT server. I'd like some help with setting the permission (Unix's equivalent of 755) because the server didn't recognise the chmod command.

    Help me!!!!

  2. #2
    Just Blow It bronze trophy
    DaveMaxwell's Avatar
    Join Date
    Nov 1999
    Location
    Mechanicsburg, PA
    Posts
    7,250
    Mentioned
    113 Post(s)
    Tagged
    1 Thread(s)
    Do you have an admin page set up by your provider? One of the sites I run is on a NT server and the provider gave me an admin page which had a function on it to change file permissions. The only difference is they ask for which type of acccess you want READ, Write, Read/Write, Read/Execute, etc., so Chmod 755 is the same as granting all permissions (RWXD) to you and read and execute to everyone else.

    If you don't have an admin page, could you try the old ATTRIB command from DOS (just a question since I've never had to do it)?

    Hope this helps...

    ------------------
    Dave Maxwell
    www.keystonecapitalchorus.org
    www.trademarkquartet.com

  3. #3
    SitePoint Enthusiast
    Join Date
    Aug 1999
    Location
    Kuala Lumpur, Malaysia
    Posts
    67
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Unfortunately, I don't have an admin page for my website. The script requires a 755 permission, but the server sets it at 666 - this makes my script unable to write to it.

    I still need help!!!


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •