SitePoint Sponsor

User Tag List

Results 1 to 7 of 7
  1. #1
    SitePoint Guru phanie12.geo's Avatar
    Join Date
    Oct 1999
    Location
    pompano beach, fl
    Posts
    665
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Question Javascript Error?

    Can someone take a look at this page/site and let me know if they get a javascript error please?

    http://www.safarionlinemarketing.com/kitchen/index.html

    I don't see it in Nestscape or IE, but the client says they are getting one and then their browser closes.

    Thanks so mcu for any help.

  2. #2
    Gone!
    Join Date
    Aug 2001
    Location
    Witty Location Parody
    Posts
    3,889
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    No errors here on IE6 and NS 6.2 but this is what appears at the bottom:

    Site designed by font color="#000066">www.SafariOnlineMarketing.com

    Unusual name for a design company

  3. #3
    SitePoint Addict
    Join Date
    Nov 2001
    Location
    Dublin, Ireland
    Posts
    313
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Nope, no erros here except the very bottom of the page says:

    Site designed by font color="#000066">www.SafariOnlineMarketing.com

  4. #4
    SitePoint Guru phanie12.geo's Avatar
    Join Date
    Oct 1999
    Location
    pompano beach, fl
    Posts
    665
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Oh, yes need to fix that. Thanks for checking it.

    Any ideas on what could be causing this to happen to the client?

  5. #5
    SitePoint Addict
    Join Date
    Nov 2001
    Location
    Dublin, Ireland
    Posts
    313
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Without knowing what error they are getting it is hard to say ...

  6. #6
    Gone!
    Join Date
    Aug 2001
    Location
    Witty Location Parody
    Posts
    3,889
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    or what browser they are using?

  7. #7
    SitePoint Guru phanie12.geo's Avatar
    Join Date
    Oct 1999
    Location
    pompano beach, fl
    Posts
    665
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    The client told me this:

    "I am using ie6.0.2600. It is caused by jscript 5.5. Here is the link to the
    knowledgebase.
    http://support.microsoft.com/search/...;en-us;Q314329"

    I am perplexed as to why her version of IE 6 is having this problem? Can anyone help me to understand this?


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •