SitePoint Sponsor

User Tag List

Results 1 to 4 of 4
  1. #1
    SitePoint Zealot tconley79's Avatar
    Join Date
    Feb 2004
    Location
    Miami
    Posts
    176
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Strange refresh/display behavior with IE

    I've had this problem a while back, but I don't kow how it was resolved..if it even was...

    Basically it's a glitch in which IE 7 doesn't render an element, this case text, unless you either select it or scroll it off the screen back again.
    Firefox renders fine.

    It's quite annoying. Has anyone experienced this, and if so, know of any causes/remedies?

    ALSO...This seems to be happening only when I use javascript to toggle some sections on and off. The text that is glitchy --h2's--are within the div's that are otherwise visible. Is javascript causing a refresh issue when I update the style properties?

    Thanks

  2. #2
    Guru in training bronze trophy SoulScratch's Avatar
    Join Date
    Apr 2006
    Location
    Maryland
    Posts
    1,838
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Link?

  3. #3
    SitePoint Zealot tconley79's Avatar
    Join Date
    Feb 2004
    Location
    Miami
    Posts
    176
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Oops

    Here it is...

    Link

  4. #4
    SitePoint Zealot tconley79's Avatar
    Join Date
    Feb 2004
    Location
    Miami
    Posts
    176
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I think it fixed it!

    Added "position:relative" to h2 tags


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •