SitePoint Sponsor

User Tag List

Results 1 to 7 of 7

Thread: Form Help...

  1. #1
    SitePoint Enthusiast
    Join Date
    Jan 2000
    Location
    Portland, OR, USA
    Posts
    34
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hey guys thatnx for responding but can I get some URL's for the places your talking about??? thanx...

    ------------------
    ~Alex~

  2. #2
    SitePoint Enthusiast
    Join Date
    Jan 2000
    Location
    Portland, OR, USA
    Posts
    34
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Ok I'm making this form for my site, and I need all the info to be sent to me from what is filled out from there person sending it!!I want the info sent to me when they hit the "Submit Button" I have a submit button and I just don't know how to make the form info sent directly to me and my buddy.. pHow can I get this to work??thanx!!!

    Site is found @ <a href="http://rsoutpost.virtualave.net/feedback.htm">Here</a>


    Please help me!! thanx for you time and suggestions!!!!

    ------------------
    ~Alex~

  3. #3
    SitePoint Enthusiast bgotty's Avatar
    Join Date
    Sep 1999
    Location
    Tampa
    Posts
    73
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    OK first you need to go to Matt's script archive if you have cgi-bin access. If you do this script will work great. If not I can let you use my script.

    Either way this is the answer to your problem. I have noticed when you have a form using mailto mail never ends up where it is supposed to be if you have cgi access I can or anyone else can point you where you need to go.

  4. #4
    SitePoint Member
    Join Date
    Jan 2000
    Location
    randolph.ma,us
    Posts
    2
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Virtual Ave has a send mail program, check out there fact. It even tells you how to configure the form.

    ------------------
    TheVoid

  5. #5
    ********* Addict
    Join Date
    Feb 2000
    Location
    NE FL, USA
    Posts
    301
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    I have about three sites on virtualave and have found Matt Wright's version of FormMail.pl to work very well on those servers and it's extremely easy to configure. Just go to http://www.worldwidemart.com/scripts/ to get it and all the tutorials to make it work.

    Good luck!
    Mike

    ------------------
    http://www.CandMWebDesign.com - The best in web site design, maintenance, marketing, and development



  6. #6
    SitePoint Enthusiast
    Join Date
    Jan 2000
    Location
    Portland, OR, USA
    Posts
    34
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    OK i have changed the cgi script to work for my site but now it gives me an Internal Server error!! Please help!!

    ------------------
    ~Alex~

  7. #7
    SitePoint Enthusiast
    Join Date
    Jan 2000
    Location
    Portland, OR, USA
    Posts
    34
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    OK ALL GOOD IT IS FIXED

    thanx for your help!!!!

    ------------------
    ~Alex~


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •