SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Enthusiast
    Join Date
    Feb 2002
    Location
    Newcastle Upon Tyne
    Posts
    53
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Wierdest thing keeps happening in Flash

    Hi there

    I'm having one of those days. Since early this morning I can't get flash to display to actionscript box (movieexplorer and object actions). Whether I double click in the timeline, use the hotkey, or use the menu icon on the bottom right, the sound/effects box keeeps appearing instead. I have tried restarting the computer but nothing seems to work. It doesn't matter if I load an existing fla. or work with a new one, same thing happens. Am I going to have to re-install?

    Help please!

    Graeme

  2. #2
    SitePoint Enthusiast otherground's Avatar
    Join Date
    Dec 2001
    Posts
    90
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    It is probably off your screen.

    Choose 'window' - 'cascade'

    or window' - 'tile'

    If that doesn't work ... raise your resolution as high as it will go.

    You will see it most likely at the top of your screen.

    Pull it down, then fix your resolution.

    ! JC

  3. #3
    Photoshop Ninja jonnya's Avatar
    Join Date
    Jan 2002
    Location
    Birmingham UK
    Posts
    733
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Yup, seems like the solution to me... you are doing all the right things to bring up the palette
    Jonnya Freelance Creative
    UK Freelance designer and web developer
    Website | Portfolio | Photoshop Tips


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •