SitePoint Sponsor

User Tag List

Results 1 to 3 of 3
  1. #1
    SitePoint Addict
    Join Date
    Feb 2005
    Posts
    311
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Help with debugging :)

    Have been very busy working on a new product of mine.

    Im trying to get the javascript to work on FF, IE6, IE7, Opera, Konqueror and Safari.

    If anyone has a little time to let me know about some bugs, that would be really great. Have a look http://www.commenthub.com/test. Note that the comments are loading through javascript and can be embedded on any websites, with just 2 lines of code.

    My transport layer is still failing on IE6, Konqueror and Safari though

  2. #2
    SitePoint Wizard chris_fuel's Avatar
    Join Date
    May 2006
    Location
    Ventura, CA
    Posts
    2,750
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hmm, I don't quite see the javascript referenced. Can you post the related code so it's easier for us to take a whack at it?

  3. #3
    SitePoint Addict
    Join Date
    Feb 2005
    Posts
    311
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Try using firebug, (a firefox extension)
    Makes things easy to see.

    The first part of the code is as such:
    <a id="comments" href="http://www.commenthub.com/comment-thread/site/2/id/1">View the Comments</a>
    <script type="text/javascript">_chub$threadTitle = "How to upload a file";_chub$debugMode = true;</script>
    <script src="http://www.commenthub.com/js/dn/initialize.js" type="text/javascript" charset="utf-8"></script>


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •