gem install rails --include-dependencies
ERROR: while executing gem... (Gem::InstallError)
invalid gem format for C:\ruby\lib\ruby\gems\1.8\cache\actionpack-1.13.5.gem

Could someone tell me where I have gone astray?